Hosting Provider Downtime (Heroku)

Incident Report for BlueTally

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 22:09 UTC

Monitoring

We’re currently experiencing issues with our background workers and scheduled jobs not running as expected due to a broader incident with our hosting provider, Heroku. This may result in delays for certain automations, email notifications, MDM integrations or other scheduled tasks. We’re actively monitoring the situation and will provide updates as we learn more.
Posted Jun 10, 2025 - 16:56 UTC
This incident affected: BlueTally App and BlueTally API.