BlueTally Jira App Visibility Issue
Incident Report for BlueTally
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 05:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 24, 2024 - 05:18 UTC
Identified
Some users are not able to see the BlueTally tab in their Jira instance, we have identified and fixed the issue, and the updated version is currently pending Atlassian Marketplace review.
Posted Apr 19, 2024 - 10:01 UTC
This incident affected: BlueTally Jira Integration.